Home » RDBMS Server » Networking and Gateways » No Driver in SQL*Net
No Driver in SQL*Net [message #367717] Mon, 06 December 1999 21:46
Nik Dove
Messages: 1
Registered: December 1999
Junior Member
Hi All!
I have some problem after installing Oracle 7.2
on Solaris 7 x86.
1. Al needed software had installed fine.
2. Database had created and started normal.
3. SQL*Dba (internal, sys, system) connected normal.
4. SQL*Plus (internal, sys, system) connected normal.
5. Listener started normal.
6. If I tried make connect to DB through SQL*Net from other PC, I see in SQL*Plus ORA-12500. Listener put in LOG file "TNS:no such protocol adapter".
7. If I tried make connect to any (remote)DB through SQL*Net from the same PC (where Db is), I see No Driver on console.
Installed product is:
Solaris 2.7 x86 (Enterprise Option)
Oracle 7.2.3 included:
...
Oracle RDBMS v 7.2.3
PL/SQL
SQL*Net v. 2...
TCP/IP protocol adapter v. 2...
SQL*Plus
...
All Oracle product was relinked after had installed.
All relink procedures was OK (Status 0)

P.S.
I see the same messages when I had installing Oracle 8.0.5 on UnixWare 7.
Can anyone HELP me?
Thanks
Nik Dove
Previous Topic: Address already in use
Next Topic: Ad Hoc Query & Reporting tools
Goto Forum:
  


Current Time: Mon Mar 04 18:25:10 CST 2024