Home » Server Options » RAC & Failsafe » Oracle 9i lsnodes/clustercheck problem...
Oracle 9i lsnodes/clustercheck problem... [message #56888] Fri, 02 May 2003 13:21 Go to next message
Messages: 92
Registered: August 1999
Tried to install oracle 9i on clustered Dell 2650 servers installed with MSCS and never got "cluster node selection" menu.
So tried command "lsnodes -v" and got :

Could not load CM.dll
Could not initialize cluster

Also tried to run "clustercheck" and got :

** Copy File: Create Directory failed - Error 183
** Directory = \$DOCUME~1ADMINI~1.GENLOCALS~1Tempopsm
Created directory \$DOCUME~1ADMINI~1.GENLOCALS~1Tempopsm
Could not copy file to other nodes [[error = 183]]

I can't find anything about correcting this on oracle's web page.
Do I have to remove MSCS and then install oracle 9i ?

Re: Oracle 9i lsnodes/clustercheck problem... [message #56902 is a reply to message #56888] Sun, 04 May 2003 21:25 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10707
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
please check whether %TEMP% variable on all cluster nodes is same
Re: Oracle 9i lsnodes/clustercheck problem. [message #63711 is a reply to message #56902] Sun, 31 October 2004 22:20 Go to previous message
Messages: 1
Registered: October 2004
Junior Member
I have the same problem & check for %TEMP% variable on all cluster nodes

they are same

what can I don
Previous Topic: Which is better Sun cluster or Veritas DBE/AC ?
Next Topic: 9i RAC problems: Large node count and adding nodes
Goto Forum:

Current Time: Sat Feb 24 15:58:16 CST 2024