Home » RDBMS Server » Networking and Gateways » Net 8 problems
Net 8 problems [message #66204] Mon, 28 January 2002 05:08 Go to next message
Damian Kramer
Messages: 2
Registered: January 2002
Junior Member
I have an 8.1.5 server running on Solaris. I can connect quite happily with sqlplus to the databases on that server. I have recently installed 8.1.7 on my Linux machine, mainly for testing purposes and for using graphical clients. I've copied the tnsnames.ora from the server onto the Linux box but I cannot get sqlplus to talk to the remote machine. It always complains with:

ORA-12154: TNS:could not resolve service name

yet its perfectly happy to do it locally. I can ping the server, I can tnsping it with the hostname, but using a service names gives a similar error. I can telnet to port 1521 so I know the listener is working fine. Can anyone help?
Re: Net 8 problems [message #66221 is a reply to message #66204] Mon, 04 February 2002 11:01 Go to previous messageGo to next message
realname
Messages: 3
Registered: February 2002
Junior Member
Hi,

Can you upload the tnsnames.ora file...

Thanks
Re: Net 8 problems [message #66225 is a reply to message #66221] Mon, 04 February 2002 23:06 Go to previous message
Damian Kramer
Messages: 2
Registered: January 2002
Junior Member
Its okay, I've fixed it. It was a problem with NAMES.DEFAULT_DOMAIN in sqlnet.ora. Once I commented this out it was fine. Thanks.
Previous Topic: listeners
Next Topic: Re: Can't Install 8i Client on Pentium 4 , NT 4 machine??
Goto Forum:
  


Current Time: Wed Feb 28 03:45:05 CST 2024