Home » RDBMS Server » Networking and Gateways » Re: Can't Install 8i Client on Pentium 4 , NT 4 machine??
Re: Can't Install 8i Client on Pentium 4 , NT 4 machine?? [message #66237] Thu, 14 February 2002 05:54
Goosey
Messages: 1
Registered: February 2002
Junior Member
Check this out... I am not a big Oracle user but I vaguley recall it installs some Java components.

It's a link to Sun for a download to resolve P4 issues.
Update: Intel Pentium 4 Processor support for JDK/JRE 1.1.x for Windows is now available for download. Current JDK/JRE 1.1.x users who want to run their JDK 1.1.x based Java applets or applications on new Pentium 4 systems must upgrade to JDK/JRE 1.1.8_008 for Windows. Alternatively, Pentium 4 systems are also supported by the Java 2 Platform, Standard Edition (J2SE) latest version and higher.

Previous releases of the JDK/JRE 1.1.x for Windows that include the Symantec JIT will not run on Pentium 4 systems (Solaris JDK/JRE 1.1.x for Intel are not affected). JDK 1.1.8_008 for Windows includes support for Pentium 4 systems only, no other changes are included in this release."

http://java.sun.com/products/jdk/1.1/download-jdk-windows.html
Previous Topic: Re: i could install oracle8i successfully !!!!!
Next Topic: Re: Can't Install 8i Client on Pentium 4 , NT 4 machine??
Goto Forum:
  


Current Time: Sat Mar 02 17:51:37 CST 2024