Home » RDBMS Server » Networking and Gateways » Re: Can't Install 8i Client on Pentium 4 , NT 4 machine??
Re: Can't Install 8i Client on Pentium 4 , NT 4 machine?? [message #66239] Fri, 15 February 2002 05:49
Tad Niemyjski
Messages: 1
Registered: February 2002
Junior Member
We tested this on two P4 Win2k Adv Server systems, first we:
1. Installed j2re-1_3_1_02.exe (latest avail at the time)
2. Then copied the jvm.dll into the c:/winnt directory
3. Renamed the symcjit.dll to symcjit.old from the cd source
4. Installed Oracle 8.17

On the second machine we ran only steps 3 and 4;
since the 1.3.1 JRE takes over many functions of the MS JVM by default and caused client side IE scripting problems for our engineers.

Both systems installed the administrator client software and connect to our db servers fine.
Previous Topic: Re: Can't Install 8i Client on Pentium 4 , NT 4 machine??
Next Topic: Connectivity Problem
Goto Forum:
  


Current Time: Tue Feb 27 00:48:10 CST 2024