Home » RDBMS Server » Networking and Gateways » win 98 client connects to NT server but no data
win 98 client connects to NT server but no data [message #66269] Tue, 26 February 2002 07:29 Go to next message
te_von
Messages: 1
Registered: February 2002
Junior Member
I had an NT for workstation connecting to an NT server using Oracle 8 and had NO problem accessing test database. My PC was replaced and now I have win 98 workstation accessing same oracle8 database on NT and I can login to test but I can't see data in the tables. I get NO errors but current reports come up blank when refreshed.

Thought it was my account because the night they gave me a new machine the production data was copied over to the test database and messed up my account. I had them create a new account..no luck. I had another user login as himself at his machine and he accesses the data, on mine he doesn't. I checked and double-checked he ODBC connection and it continues to work. I always connect successfully but no data. Did I mention that the desktop network client is Novell but Oracle is on an NT server with the 98 operating system?

Please help..I'm on a client site with a new DBA who doesn't know and I'm not as familiar with Oracle databases and their idiosyncracies.
Re: win 98 client connects to NT server but no data [message #66276 is a reply to message #66269] Wed, 27 February 2002 19:52 Go to previous message
Satish Shrikhande
Messages: 167
Registered: October 2001
Senior Member
Now check if you have oracle client 8 on your machine ,
have you created net service name on your m/c if not create it .
check with the database server .
Previous Topic: How to connect remote server by using oracle8
Next Topic: Connect to a database through a webserver
Goto Forum:
  


Current Time: Sat Feb 24 17:26:38 CST 2024