Home » Server Options » RAC & Failsafe » Oracle 9i lsnodes/clustercheck error...
Oracle 9i lsnodes/clustercheck error... [message #74845] Fri, 02 May 2003 13:45 Go to next message
Messages: 92
Registered: August 1999
Tried to install oracle 9i on clustered Dell 2650 servers installed with MSCS and never got "cluster node selection" menu.
So tried command "lsnodes -v" and got :
Could not load CM.dll
Could not initialize cluster

Also tried to run "clustercheck" and got :

** Copy File: Create Directory failed - Error 183
** Directory = \$DOCUME~1ADMINI~1.GENLOCALS~1Tempopsm
Created directory \$DOCUME~1ADMINI~1.GENLOCALS~1Tempopsm
Could not copy file to other nodes [[error = 183]]

I can't find anything about correcting this on oracle's web page.
Do I have to remove MSCS and then install oracle 9i ?

Re: Oracle 9i lsnodes/clustercheck error... [message #74846 is a reply to message #74845] Sat, 03 May 2003 00:03 Go to previous message
Frank Naude
Messages: 4578
Registered: April 1998
Senior Member

As far as I understand 9iRAC is supported on MSCS. If your cluster software is not correctly configured, or if your hardware is not supported, you will not get the "Node Selection Screen". See Metalink Note 107489.1 - Oracle Parallel Server/ RAC/ Windows NT Hardware.

Best regards.

Previous Topic: Oracle rac
Next Topic: Free, Educational Conference Call
Goto Forum:

Current Time: Sun Feb 25 10:07:36 CST 2024