Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Oracle Jinitiator + Java Applet + Internet Explorer + Problem in P4 machine !
Oracle Jinitiator + Java Applet + Internet Explorer + Problem in P4 machine ! [message #76504] Tue, 01 October 2002 03:49 Go to next message
BEL HAJ SGHAIER Ahmed
Messages: 4
Registered: October 2002
Junior Member
Good day,
I have a Java related problem in a P4 machine.
When, i am logging to this forum, i discovered that the problem origine is the (P4).
I will give my environnement :
- I have a Web Based Application which works in intranet.
- Server : Oracle 8i, Apache server
- Client : Internet Explorer
When i lanch the application for the first time, by entering the server URL, the server sends the Oracle Jinitiator to be installed at the client side.
On PIII machine, the Oracle Jinitiator 1.1.8.7 installation works fine and the IExplorer loads the Applet, and so no problem :))
On P4, the installation of Oracle Jinitiator 1.1.8.7, fails , with a message like this ("jrew.exe has caused a problem .....etc"), so the navigator can not load the Java Applet,and stops working.

When i close it and relanch it with the server URL, it auto stops (it closes itself)!!!! :((
I hope i have explained the problem and i hope find a solution as soon as possible !
Thanks for all !
Re: Oracle Jinitiator + Java Applet + Internet Explorer + Problem in P4 machine ! [message #76508 is a reply to message #76504] Thu, 03 October 2002 01:13 Go to previous messageGo to next message
BEL HAJ SGHAIER Ahmed
Messages: 4
Registered: October 2002
Junior Member
Good day for all !
My problem is resolved due to your posts in the net.
In fact, the origine problem is the symcjit.dll which is installed by the Oracle Jinitiator. This Dll dos not recognize the P4 processor and cause the PB.
The solution consists of renaming this Dll, so that the system cannot use it.
But, there is another way,(i have not tryed) is to download the Oracle Jinitiator which supports P4 processor at Oracle web site.
You can try this URL :
http://otn.oracle.com/software/products/developer/htdocs/jinit.htm
These URLs can help you to understand in depth the problem !
A great thank for our SuperMan Vicki Ticen who have found the solution at This URL :
http://www.orafaq.net/msgboard/windows/messages/299.htm
http://forum.java.sun.com/thread.jsp?forum=32&thread=252983
and
http://developer.intel.com/design/processor/future/manuals/knownissue.htm
I hope this will useful for others !!
Re: Oracle Jinitiator + Java Applet + Internet Explorer + Problem in P4 machine ! [message #76532 is a reply to message #76504] Sun, 03 November 2002 14:38 Go to previous messageGo to next message
RPSenthil Kumar
Messages: 2
Registered: November 2002
Junior Member
Hi,
I got the same problem on P4 machine where as it is working on P3.I tried a lot and finally got a solution,That is, install jinitiator1.1.8.x on your machine and find the symcjit.dll. (which is at program filesoraclejinitiator1.8.x).Rename it to some other name.

Now you check!!

RPSenthil
Re: Oracle Jinitiator + Java Applet + Internet Explorer + Problem in P4 machine ! [message #76610 is a reply to message #76504] Sat, 08 February 2003 10:14 Go to previous messageGo to next message
Abhishake Gera
Messages: 1
Registered: February 2003
Junior Member
I encountered the same problem atleast 10 times while loading Jinitiator on my new P4 m/c and the only solution is just Search for "symcjit.dll" and Rename it.Click on IE and you will feel happy!!!
Abhishake Gera
correction in comments: Oracle Jinitiator + Java Applet + Internet Explorer + Pr [message #77187 is a reply to message #76610] Tue, 02 November 2004 00:21 Go to previous message
khalil aboshaar
Messages: 1
Registered: November 2004
Junior Member
I have a Java related problem in a P4 machine.
When, i am logging to this forum, i discovered that the problem origine is the (P4).
I will give my environnement :
- I have a Web Based Application which works in intranet.
- Server : Oracle 8i, Apache server
- Client : Internet Explorer
When i lanch the application for the first time, by entering the server URL, the server sends the Oracle Jinitiator to be installed at the client side.
On PIII machine, the Oracle Jinitiator 1.1.8.21 installation works fine and the IExplorer loads the Applet, ))
On P4, the installation of Oracle Jinitiator 1.1.8.21, fails , with a message like this ("jinit cannot installed .....etc"), so the navigator can not load the Java Applet,and stops working.
When i close it and relanch it with the server URL, it auto stops (it closes itself)!!!! :((
I hope i have explained the problem and i hope find a solution as soon as possible !
Thanks for all !
Previous Topic: connection
Next Topic: oracle and XML&WML
Goto Forum:
  


Current Time: Fri Mar 01 12:03:06 CST 2024