Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Jinitiator and firewalls
Jinitiator and firewalls [message #76879] Fri, 06 February 2004 05:27 Go to next message
Ralph Hughes
Messages: 2
Registered: March 2003
Junior Member
We are having a problem deploying an Oralce Forms 6i applicaton via the 9iAS v.1.0.2.22a and Jinitiator 1.3.1.9.
When run at our client's facility, the web page loads fine and Jinitiator will start up, but the JAR files fail to load; the errors in the console seem to indicate that the connection times out. Our best guess is that a firewall between our customer's LAN and the actual server is blocking the connection. Ports 80 and 443 are open, but Jinitiator seems to be negotiating another port which is blocked.

Is there a way to force Jinitiator to use a specific port for its connections?

Everything works fine inside our lab. We even set up a test server, temporarily, in our DMZ and were able to hit the app from a third party ISP.

Any help would be appreciated.

Thanks and regards,

Ralph Hughes
Re: Jinitiator and firewalls [message #77192 is a reply to message #76879] Thu, 04 November 2004 01:29 Go to previous message
jay cantwell
Messages: 1
Registered: November 2004
Junior Member
did you ever resolve this problem? we are having the same problem here, and I am not sure how to set up the port assignment for Jinitiator....

thanks
Previous Topic: impact on app code due to migration from 8i to 9i
Next Topic: Error Jinitiator 1.1.8.7 with jrew.exe
Goto Forum:
  


Current Time: Wed Feb 21 17:56:41 CST 2024