Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » urgent:oracle 9iAS rel2 post configuration help needed
urgent:oracle 9iAS rel2 post configuration help needed [message #76882] Fri, 06 February 2004 16:33 Go to next message
Matthew
Messages: 20
Registered: July 2001
Junior Member
i need a step by step installation guide to install oracle 9iAS rel 2 for win xp on a single computerif anybody knows how.

1.I've tried installing it without 9iDB with microsoft loopback adapter installed and assigned a hostname to the host file. i.e abc.com. the problem i've faced would be the apache server seems to be not working after the installation. i need to develop some webpages and a small database with Portal for academic purposes, would it be possible to install only 9ias to do that, if it is possiblehow? need a step by step guide as how to install and configure it

2.installed a oracle9i db before installing infrastructure and AS, the apache server seems to be running fine,mod_pl/sql is working as well. there's 2DAD pre-installed which is simpledad and sso_dad and tried abc.com/pls/simpledad and got code 503 error server unavailable. by default, shouldn't OPCA install "portal" DAD and schema as well? and abc.com:1810 AS control website is not working as well.

(all the configurations assistant and installation have been successful without any failures for all of the scenarios)

i really need help on this because i'm running out of timeand resourcesi hope there's somebody who had this experience be kind enough to share with me. Please....and thank you very much in advance
Re: urgent:oracle 9iAS rel2 post configuration help needed [message #76929 is a reply to message #76882] Sun, 21 March 2004 22:46 Go to previous messageGo to next message
marco
Messages: 46
Registered: March 2001
Member
try this, I hope it's not too late
http://www.tusc.com/oracle/download/event_odtug.html
Re: urgent:oracle 9iAS rel2 post configuration help needed [message #76934 is a reply to message #76882] Sun, 28 March 2004 20:12 Go to previous messageGo to next message
mazhar
Messages: 4
Registered: September 2002
Junior Member
Hi Mathew,
You need some patience to make 9iAS, 9iDB and 9i Devsuite up and running.
I have not tried on Win XP but everything works fine with Win2k.
One thing extra that I did from my side was to remove the Apache HTTP server that is installed with the 9iDB before installing the infrastructure.

Also, you will find useful info here :

http://www.rittman.net/archives/000829.html

Regards,
Mazhar
Re: urgent:oracle 9iAS rel2 post configuration help needed [message #77009 is a reply to message #76882] Sat, 05 June 2004 22:09 Go to previous messageGo to next message
shundeep purushothaman
Messages: 2
Registered: April 2004
Junior Member
hi its simple

alteast u need on hub to connect your pc,
the set the vitual memory up to 1024 to 2048
then start the installation in the drive which you set virual memory.

first start the infrastructure installation in the server. after finishing of infrastructure- stop the emwebsite service in services.msc then start the installation of application server.
Pré-réquis Installation 9iAS Infrastructure sous AIX 5L [message #77180 is a reply to message #76882] Thu, 21 October 2004 06:53 Go to previous message
Charles MIKANGA
Messages: 1
Registered: October 2004
Junior Member
Bonjours,
J'aimerais avoir une documentation dtaille sur l'installation et la configuration de 9IAS Infrastructure sous AIX 5L.

Merci d'avance.
Previous Topic: Help!
Next Topic: Oracle and Access
Goto Forum:
  


Current Time: Wed Feb 21 18:59:06 CST 2024