Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » OWA_UTIL.CALENDARPRINT
OWA_UTIL.CALENDARPRINT [message #76892] Tue, 17 February 2004 07:08 Go to next message
Rick Crenshaw
Messages: 2
Registered: February 2004
Junior Member
I believe I am having some kind of access problem with the OWA_UTIL package.  Can anyone provide some insight please?

When I run the following code:

OWA_UTIL.calendarprint(P_QUERY=>
             'Select last_comp_dt,job_id,null from sevod.job_freq');

I get the error message:

ORA-00942: table or view does not exist 

but when I run:

OWA_UTIL.calendarprint('select sysdate,null,null from dual');

I get a calendar for the current month.

I have no problems accessing sevod.job_freq otherwise.
Re: OWA_UTIL.CALENDARPRINT [message #76912 is a reply to message #76892] Tue, 02 March 2004 03:59 Go to previous message
Frank Naude
Messages: 4578
Registered: April 1998
Senior Member
Hi,

The table must be accessible to the schema that owns the OWA_UTIL package. Try this:

GRANT select ON sevod.job_freq TO ...;


Best regards.

Frank
Previous Topic: Servlet URL has extra characters
Next Topic: Determining Version of Oracle 9i AS on W2K
Goto Forum:
  


Current Time: Thu Feb 29 16:56:11 CST 2024