Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Servlet URL has extra characters
Servlet URL has extra characters [message #76906] Fri, 27 February 2004 05:31 Go to next message
Michael Streeter
Messages: 3
Registered: February 2004
Junior Member
Hi,

Whenever I run my form, it starts MSIE OK, but puts the characters http://%%20" in front of the URL, like this:

http://%%20"http://W18670:8888/forms90/f90servlet?form=C:ANPRSource_v2FormsFrmmain&userid=user/password@database&buffer_records=NO&debug_messages=NO&array=YES&query_only=NO&quiet=NO&RENDER=YES"

Every time I run the form, I have to delete these 12 characters from the front of the URL, press enter, and it runs fine. Why does this happen? I have checked all the set up options I can find, and I have searched the registry and in every Oracle file on the system for 'http://' and I can't find it anywhere.

Can anybody suggest some things to try?

Many thanks in advance if you can help,

M

PS. remove 'spam' from email address, thanks.
Re: Servlet URL has extra characters [message #76907 is a reply to message #76906] Fri, 27 February 2004 06:51 Go to previous messageGo to next message
Michael Streeter
Messages: 3
Registered: February 2004
Junior Member
I should add to what I have just put that I have the form open in Oracle Forms Builder to begin with. I am pressing F5 (or click on Programs, Run Form) in order to run it.
Re: Servlet URL has extra characters [message #76911 is a reply to message #76907] Tue, 02 March 2004 03:24 Go to previous message
Michael Streeter
Messages: 3
Registered: February 2004
Junior Member
OK, I have the answer:
In Oracle Forms, click on Edit, Preferences.
Click on the Runtime tab and completely specify the Application Server URL (e.g. http://W18670:8888/forms90.f90servlet) and the Web Browser Location (e.g. C:Program FilesInternet ExplorerIEXPLORE.EXE).
Previous Topic: Storage of Web Logs in Oracle
Next Topic: OWA_UTIL.CALENDARPRINT
Goto Forum:
  


Current Time: Fri Mar 01 11:49:25 CST 2024