Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Coonection Problem in ASP using oraOledb provider
Coonection Problem in ASP using oraOledb provider [message #76989] Mon, 10 May 2004 23:17 Go to next message
Sreedhar Reddy
Messages: 55
Registered: January 2002
Member
set Con = server.CreateObject("ADODB.CONNECTION")

con.Open "Provider=OraOLEDB.Oracle.1;Password=SM;Persist Security Info=True;User ID=SM;Data Source=SM"

 

when i am using the above syntax ...i face the bellow error.

ADODB.Connection error '800a0e7a'

Provider cannot be found. It may not be properly installed.

 

the same connectivity is working fine in VB...if the same coonection is working fine in VB why not in ASP..

if any suggestion kindly revert back.
Re: Coonection Problem in ASP using oraOledb provider [message #77109 is a reply to message #76989] Fri, 03 September 2004 23:35 Go to previous messageGo to next message
thuy
Messages: 1
Registered: September 2004
Junior Member
You can try:
strCon = "Provider=OraOLEDB.Oracle;Data Source=" & strSQLDBName & ";User ID=" & strSQLDBUserName & ";PASSWORD=" & strSQLDBPassword & ";Persist Security Info=True"
Re: Coonection Problem in ASP using oraOledb provider [message #77175 is a reply to message #77109] Sat, 16 October 2004 06:50 Go to previous message
Renata
Messages: 1
Registered: October 2004
Junior Member
Resolvi o problema assim:

objConexao.Open "Provider=MSDAORA.1; Data Source=NameServer; User ID=USUARIO; PASSWORD=SENHA; Persist Security Info=True"
Previous Topic: Problems with calling Reports from Forms
Next Topic: JSP problem
Goto Forum:
  


Current Time: Thu Feb 29 08:08:32 CST 2024