Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Forms/Services 10g Start-Up Sequence
Forms/Services 10g Start-Up Sequence [message #77142] Sat, 18 September 2004 10:05 Go to next message
ptreves
Messages: 5
Registered: September 2004
Junior Member
Hello,

I have been reading through the Forms/Reports Services Deployment Guide for Oracle 10g.
It is indicaded that I should have the HTTPD and the OC4J server processes running on my server. I also read that I need to lauche the following sequence:

1) opmnctl startall
2) dcmctl start
3) emctl start agent
4) emctl start em

When I was using the Forms/Reports Services last Friday, I only lauched the following:

1) opmnctl startall
2) apachectl start
3) emctl start

1) Could this be the source of my problem with the ORA-12541: No Listerner error message that I am seeing on my Windows 98 Client machines ?
2) I also understand that I must define a configuration section for my application under the EM (Enterprise Manager). For example, I should specify the userid for my Oracle 9i database, in my case (system/manager@rep_linux2005.katz.qc.ca) and maybe some other few things as well like my icons and such. Am I correct ?

Your toughts ?

PT

PS: I know that I need to have the HTTP and OC4J processes running. In the Oracle 9i iDS, I have these processes running. I guess I need them running on the server ? how ?

 
Re: Forms/Services 10g Start-Up Sequence [message #77144 is a reply to message #77142] Tue, 21 September 2004 11:51 Go to previous message
Frank Naude
Messages: 4579
Registered: April 1998
Senior Member
Hi,

I'll try to answer your first question:

ORA-12541 indicates that your database listener is
down. To start it, issue the following from the
command line:

lsnrctl start


Best regards,

Frank
Previous Topic: WebForms + Oracle 9i Database
Next Topic: installing Oracle Application server (ias 9.0.3) on AIX 5L (5100-03)
Goto Forum:
  


Current Time: Tue Apr 23 00:02:23 CDT 2024