Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » OAS 10g - Page has expired data.
OAS 10g - Page has expired data. [message #77171] Tue, 12 October 2004 11:14 Go to next message
Phillip
Messages: 1
Registered: October 2004
Junior Member
Why do I get the error in the following scenario and how can I avoid it?

1.  In Application Server Control go to the OC4J home page, Administration tab, Server Properties, Command Line Options.

2.  Modify:

Enter “-userThreads” in the OC4J text entry field.

Enter “-Xms1024m -Xmx1536m” in the Java Options text entry field.

3.  Click Apply

4.  You get: “Error: An error was encountered while applying changes.  The operation cannot be performed because the page contains expired data.  The data will be automatically refreshed so you can try your operation again.”

5.  Click OK and it takes you back to the Server Properties page.

6.  Trying again gives the same result.

Also, it doesn't matter what you modify on the page or even if you modify anything - you still get the error.

Thanks, Phillip
Re: OAS 10g - Page has expired data. [message #77223 is a reply to message #77171] Thu, 18 November 2004 08:36 Go to previous message
Frank Naude
Messages: 4578
Registered: April 1998
Senior Member
Hi,

Not sure if this would be help, however you may want
to try the following:

1. Enter the parameters as quickly as possible and
save. Waiting too long will cause the page to expire.

2. Try to use different Web Browsers.

Best regards.

Frank
Previous Topic: ias_admin password
Next Topic: Preparation for the OCP exam
Goto Forum:
  


Current Time: Sat Feb 24 16:51:51 CST 2024