Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Login Issue
icon5.gif  Login Issue [message #110547] Tue, 08 March 2005 10:15 Go to next message
ng2005
Messages: 2
Registered: March 2005
Junior Member
Hi I'm new to Oracle and I have been setting up client machines to access an established oracle application and db. The application runs fine on the client until it tries to access a visual basic writen program.

The error is a login error (no associated #)
The message is Invalid/UserNamae/Password. try again: Error description: [Microsoft][ODBC Driver Maanager]Driver's SQLAllocHandle on SQL_HANDLE_ENV failed

I have checked the tnsnames.ora, Data Source (OBDC).

Has anyone come across this message before?
Re: Login Issue [message #110589 is a reply to message #110547] Tue, 08 March 2005 16:20 Go to previous messageGo to next message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
From your ODBC screen under control panel, tey testing the connection (there is often a test connection button). If you can't get this to work, it may be easier to try using a different provider (Microsoft ODBC for Oracle / Oracle ODBC).
Re: Login Issue [message #110654 is a reply to message #110589] Wed, 09 March 2005 08:40 Go to previous message
ng2005
Messages: 2
Registered: March 2005
Junior Member
I've tried the test connection and that works but I will try the microsoft obdc instead of the oracle obdc to see if that makes a difference.
Previous Topic: OID to OID synchronization for a group of users
Next Topic: Anyone having answer
Goto Forum:
  


Current Time: Wed Feb 28 10:48:12 CST 2024