Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » Oracle Database 10g Express Edition
Oracle Database 10g Express Edition [message #145450] Thu, 03 November 2005 03:44 Go to next message
oraakel
Messages: 1
Registered: November 2005
Junior Member
Hello,
I have problem with this new oracle server Smile
Operating system: Windows XP SP 2
Oracle version: Oracle Database 10g Express Edition Beta Release for Microsoft Windows

I finish the installation and I start the server:
D:\oraclexe\app\oracle\product\10.2.0\server\BIN>net start OracleMTSRecoveryServ
ice
The OracleMTSRecoveryService service is starting.
The OracleMTSRecoveryService service was started successfully.
D:\oraclexe\app\oracle\product\10.2.0\server\BIN>net start OracleXETNSListener
The OracleXETNSListener service is starting.
The OracleXETNSListener service was started successfully.
D:\oraclexe\app\oracle\product\10.2.0\server\BIN>net start OracleServiceXE
The OracleServiceXE service is starting.
The OracleServiceXE service was started successfully.

And if I try to connect with admin panel (http://127.0.0.1:8080/htmldb) via browser, I get "connection refused when attempting to contact 127.0.0.1:8080".
I disabled firewall and same thing.
I installed oracle into another computer and nothing new Sad
Re: Oracle Database 10g Express Edition [message #145776 is a reply to message #145450] Sun, 06 November 2005 16:32 Go to previous messageGo to next message
Steve Callan
Messages: 44
Registered: January 2004
Member
It is because you are using a bad URL.

http://www.databasejournal.com/features/oracle/article.php/10893_3506826_2
Re: Oracle Database 10g Express Edition [message #147779 is a reply to message #145450] Mon, 21 November 2005 00:51 Go to previous messageGo to next message
palli
Messages: 1
Registered: November 2005
Junior Member
Hi, oraakel!

I got the very same problem with (http://127.0.0.1:8080/htmldb)with 10g EX beta 2.
How did You resolv the URL problem?
Please send me the correct URI

This URL or URI is given by the install kit on installation, so I supossed it must be OK, but is not OK!

thx,
PI
Re: Oracle Database 10g Express Edition [message #155949 is a reply to message #147779] Thu, 19 January 2006 17:17 Go to previous messageGo to next message
zyrafa
Messages: 1
Registered: January 2006
Junior Member
Yeah..
I've got the same problem.
How did you resolve it?
Re: Oracle Database 10g Express Edition [message #161817 is a reply to message #155949] Tue, 07 March 2006 05:54 Go to previous messageGo to next message
xicobandito
Messages: 1
Registered: March 2006
Location: GuimarĂ£es - Portugal
Junior Member
why don't you both try http://[your_host_name]:8080/htmldb

it works with me... Cool
Re: Oracle Database 10g Express Edition [message #161852 is a reply to message #161817] Tue, 07 March 2006 08:04 Go to previous message
Maaher
Messages: 7065
Registered: December 2001
Senior Member
In my box, the start URL for OracleXE is http://localhost:8080/apex

[edit: Laughing just realized why it is no longer /htmldb. The product has been renamed to Application Express!]

MHE

[Updated on: Tue, 07 March 2006 08:16]

Report message to a moderator

Previous Topic: HTMLDB - Page Refreshing
Next Topic: Using barcode
Goto Forum:
  


Current Time: Sat Mar 02 18:22:25 CST 2024