Home » Infrastructure » Linux » Oracle-xe 10g Debian
Oracle-xe 10g Debian [message #166137] Tue, 04 April 2006 14:26 Go to next message
dribianchi
Messages: 2
Registered: April 2006
Location: Brazil
Junior Member
I installed the oracle-xe 10g in y Debian 3.1. The instalation was success. But when i try to connect from my computer with Internet Explorer (http://host:8080/apex). It returned connection refused (111).
Can anyone help me?

Adriano Bianchini
Re: Oracle-xe 10g Debian [message #166203 is a reply to message #166137] Wed, 05 April 2006 02:44 Go to previous messageGo to next message
madhusunkara
Messages: 59
Registered: March 2006
Location: hyderabad,india
Member
do you have any firewall installed on that machine, try on the local(host) machine if it is really running

Thanks
Madhu
Re: Oracle-xe 10g Debian [message #166215 is a reply to message #166203] Wed, 05 April 2006 03:29 Go to previous messageGo to next message
Maaher
Messages: 7065
Registered: December 2001
Senior Member
Under what user have you installed it? On my WinXP it had to be "Administrator", so I guess it needs to be the admin account on Debian too.

MHE
Re: Oracle-xe 10g Debian [message #166302 is a reply to message #166203] Wed, 05 April 2006 11:23 Go to previous message
dribianchi
Messages: 2
Registered: April 2006
Location: Brazil
Junior Member
thanks guys, but the problem was solved when i reconfigure my dns server (Bind9). It was setting the port 8080 for another ip address.

Thank you.
Previous Topic: installing oracle9i in redhat linux 8
Next Topic: TOra connection problem ...
Goto Forum:
  


Current Time: Tue May 28 09:39:27 CDT 2024