Home » Infrastructure » Linux » Net configuration assistant hang while Installation
icon5.gif  Net configuration assistant hang while Installation [message #187424] Sun, 13 August 2006 23:10
Messages: 3
Registered: July 2006
Location: India
Junior Member
technical problems I am facing while Installing Oracle 9.2.0 on Linux 8.0

OS is LINUX 8.0

ORACLE 9.2.0 taken from the site http://www.oracle.com/technology/software/products/oracle9i/htdocs/linuxsoft.html

And the tutorials from www.puschitz.com/InstallingOracle9i.shtml

I have installed linux with no probem on 10 GB free space on my HDD

Now according to the tutorial I am following the steps to install ORACLE 9.2.0 having Disk1, Disk2, Disk3

Step 1 Creating Oracle User Accounts was successful

Step 2 Creating Oracle Directories was Successful

Step 3 Setting Oracle Environments was successful

Step 4 Starting runInstaller was also successful

But no problem occur is while running the Installer the error comes like: cannot read or write to a file contab.o, I ignore the error and again the same error comes for 3 or more files .

After ignoring them all setup is still continue. But it hangs while "Net Configuration Assistant"I wait for ½ an hour but nothing happens then I clicked on the "net configuration Assistant" and then "STOP" button gets activated then I stopped its processing but after that 2 more options it was showing and they also gets "X" cross sign in front of that rather than correct sign .

I clicked on Next and the screen comes as "Insatallation of Oracle is Unsuccessful"

I closed the window

Now I restarted the machine and logged thru the user as "oracle"

By writing this command

$su – oracle --It asks for password, I provided

Now for Startup and Shutdown of Oracle 9i Database I tried this as written in the documents

Oracle$ sqlplus /nolog

----------But the error comes as command does not exist

Now I don't know where is exact problem is lying

plz clear the doubts and If possible send me some tutorials or any manual or any sites link…….PLZ its URGENT


Vikram Singh Rana
Previous Topic: Cron job is not executing on time
Next Topic: Upgrading 8i and 9i Db to 10g on Linux server
Goto Forum:

Current Time: Wed May 22 19:50:58 CDT 2024